Sticky Your Rig's Benchmark Scores

Discussion in 'Gaming and Benchmarks' started by Force Flow, Oct 9, 2005.

  1. Icyman23

    Icyman23

    Joined:
    Sep 10, 2007
    Messages:
    304
    Super PI: 30 seconds...even Intel's at 1.9 Ghz Get 27 seconds.

    AMD X2 5600+
     
  2. hyg71886

    hyg71886

    Joined:
    May 13, 2004
    Messages:
    1,226
    Location:
    Central PA
    Ok here are my 3d mark 06 scores and pcmark and aquamark scores. Shouldnt they be a lil higher considering my system?

    DisplayWidth: 1024
    DisplayHeight: 768
    DisplayDepth: 32
    AntialiasingMode: 0
    AntialiasingQuality: 0
    AnisotropicFiltering: 4
    DetailLevel: 4
    AvgFPS: 124.263176
    MinFPS: 86.739761
    MaxFPS: 191.658401
    AvgFPSRender: 236.545898
    AvgFPSSimulation: 261.829468
    AvgTrianglesPerSecond: 37407212
    MinTrianglesPerSecond: 4649214
    MaxTrianglesPerSecond: 150635828
    AquamarkScoreRender: 23655
    AquamarkScoreSimulation: 13091
    AquamarkScore: 124263

    3dmark
    3dmark06 professional- 12,176
    sm2.0 score- 4941
    hdr/sm3.0 score- 5325
    cpu score- 3776

    Main Test Results
    System Test Suite N/A
    CPU Test Suite 7651
    Memory Test Suite 5255
    Graphics Test Suite N/A
    HDD Test Suite 6592

    Detailed Test Results

    System Test Suite
    HDD - XP Startup 10.94 MB/s
    Physics and 3D 215.13 FPS
    Transparent Windows Test failed
    3D - Pixel Shader 819.02 FPS
    Web Page Rendering 2.1 Pages/s
    File Decryption 65.69 MB/s
    Graphics Memory - 64 Lines 2533.12 FPS
    HDD - General Usage 7.88 MB/s
    Multithreaded Test 1 / Audio Compression N/A
    Multithreaded Test 1 / Video Encoding Test failed
    Multithreaded Test 2 / Text Edit 158.21 Pages/s
    Multithreaded Test 2 / Image Decompression 34.31 MPixels/s
    Multithreaded Test 3 / File Compression 10.25 MB/s
    Multithreaded Test 3 / File Encryption 61.85 MB/s
    Multithreaded Test 3 / HDD - Virus Scan 82.38 MB/s
    Multithreaded Test 3 / Memory Latency - Random 16 MB 10.65 MAccesses/s

    CPU Test Suite
    File Compression 10.65 MB/s
    File Decompression 159.01 MB/s
    File Encryption 63.73 MB/s
    File Decryption 65.19 MB/s
    Image Decompression 33.83 MPixels/s
    Audio Compression 3077.76 KB/s
    Multithreaded Test 1 / File Compression 10.67 MB/s
    Multithreaded Test 1 / File Encryption 64.14 MB/s
    Multithreaded Test 2 / File Decompression 157.65 MB/s
    Multithreaded Test 2 / File Decryption 66.07 MB/s
    Multithreaded Test 2 / Audio Decompression 2457.26 KB/s
    Multithreaded Test 2 / Image Decompression 33.96 MPixels/s

    Memory Test Suite
    Memory Read - 16 MB 6480.0 MB/s
    Memory Read - 8 MB 7540.44 MB/s
    Memory Read - 192 kB 15259.76 MB/s
    Memory Read - 4 kB 35809.13 MB/s
    Memory Write - 16 MB 4586.14 MB/s
    Memory Write - 8 MB 4592.11 MB/s
    Memory Write - 192 kB 14975.73 MB/s
    Memory Write - 4 kB 35236.24 MB/s
    Memory Copy - 16 MB 4879.03 MB/s
    Memory Copy - 8 MB 5095.29 MB/s
    Memory Copy - 192 kB 14289.57 MB/s
    Memory Copy - 4 kB 35908.64 MB/s
    Memory Latency - Random 16 MB 10.93 MAccesses/s
    Memory Latency - Random 8 MB 13.53 MAccesses/s
    Memory Latency - Random 192 kB 155.1 MAccesses/s
    Memory Latency - Random 4 kB 799.64 MAccesses/s

    Graphics Test Suite
    Transparent Windows Test failed
    Graphics Memory - 64 Lines 2591.36 FPS
    Graphics Memory - 128 Lines 1649.34 FPS
    WMV Video Playback Test failed
    3D - Fill Rate Multi Texturing 37139.77 MTexels/s
    3D - Polygon Throughput Multiple Lights 215.7 MTriangles/s
    3D - Pixel Shader 820.12 FPS
    3D - Vertex Shader 159.27 MVertices/s

    HDD Test Suite
    HDD - XP Startup 11.04 MB/s
    HDD - Application Loading 7.96 MB/s
    HDD - General Usage 7.85 MB/s
    HDD - Virus Scan 84.2 MB/s
    HDD - File Write 88.18 MB/s
     
  3. Icyman23

    Icyman23

    Joined:
    Sep 10, 2007
    Messages:
    304
    You have no pcmark score. It failed because you have your desktop set to classic mode...

    Those scores are very good for your stuff.
     
  4. hyg71886

    hyg71886

    Joined:
    May 13, 2004
    Messages:
    1,226
    Location:
    Central PA
    So I have to switch it back to regular xp?
     
  5. vacanthead

    vacanthead

    Joined:
    Mar 27, 2002
    Messages:
    289
    Location:
    Fribourg, Switzerland
    Exactly 11000 in 3DMark2006 with the build in my sig. Windows XP SP2 btw
     
  6. Rolandooo

    Rolandooo

    Joined:
    Jan 7, 2006
    Messages:
    50
    Location:
    Houston
    Last edited: Mar 29, 2008
  7. GoldCoast48

    GoldCoast48

    Joined:
    Nov 23, 2004
    Messages:
    58
    Location:
    Southern Gold Coast, USA
  8. vacanthead

    vacanthead

    Joined:
    Mar 27, 2002
    Messages:
    289
    Location:
    Fribourg, Switzerland
    Interestingly, ran 3dMaark2006 on my Vista boot with newest eVGA drivers (169.44) and came up with 11776. Will try my XP build with these new drivers and see what I get.
     
  9. Chris16v

    Chris16v

    Joined:
    Sep 27, 2006
    Messages:
    15
    Only managed to run PCmark05 so far.

    Got a score of 9046 which is twice the speed of my overclocked 4000+ which was running XP unlike my new build which is Vista premium so I guess its about right.

    Need to get a new video card if Im going to make a dent on the 3dmarks though.
     
  10. Chris16v

    Chris16v

    Joined:
    Sep 27, 2006
    Messages:
    15
    Tried 3DMark05

    11196 3DMarks
    18594 CPUMarks

    Quite happy with that. Last results were.

    9901 3DMarks
    5314 CPUMarks

    Again interested to see how a better card will help!
     
  11. Dave21

    Dave21

    Joined:
    Dec 13, 2007
    Messages:
    911
    Location:
    Toronto
    I just ran it and got 12499 in 3dmark06.

    Is that decent for my rig?
     
  12. Holesto

    Holesto

    Joined:
    Jun 26, 2003
    Messages:
    139
    Location:
    Pennsylvania
    3DMark06
    Overall - 12,503
    SM 2.0 - 5895
    SM 3.0 - 5684
    CPU - 2823

    SuperPi
    1 Million - 15.469 seconds

    Also ran Crysis at "very high" settings on XP (xp hack) and am getting 40-60 FPS average. Getting 90+ in Bioshock.
     
    Last edited: Jun 16, 2008
  13. rtwjunkie

    rtwjunkie

    Joined:
    Aug 15, 2005
    Messages:
    43
    Here are the scores for my rig"

    SuperPi: 17.6 sec for 1mill
    Lightsmark 2007: 388.2fps
    NovaBench 2: 263
    GeekBench 2: 3340
    Furmark: 37fps

    Aquamark 3: 162,196 (GFX- 31,680; CPU- 16,522)

    I can't get 3dMark 05 to run. I get a BSOD and hard reboot every time. Any ideas?
     
  14. pam123

    pam123 Computing Professor Staff Member

    Joined:
    Jun 19, 2001
    Messages:
    12,270
    You need an update from Futuremark.
    Have you checked there yet ?
     
  15. rtwjunkie

    rtwjunkie

    Joined:
    Aug 15, 2005
    Messages:
    43
    Yes I have, I've run their 1.3 update as well as the one hosted on MajorGeeks. Neither changes anything.
     
  16. rtwjunkie

    rtwjunkie

    Joined:
    Aug 15, 2005
    Messages:
    43
    These are the benchmarks on my Frankenrig with old(er) hardware (which is not my signature rig. Those scores are above).

    I've got the following: Conroe865pe, E4600 2.4Ghz C2D overclocked to 2.59 (862 FSB) ; 2x 1GB Mushkin XP4000 Redline (running at 431Mhz) and 2.5-4-4-8 ; BFG 7800gs AGP overclocked to 440 core, 1330 memory ; Antec TruePower 550 ; Soundblaster Audigy 2 SE

    SuperPi (1 mil) 25.593 sec
    Furmark 16 fps
    Lightsmark 87.7 fps
    Geekbench 2753
    Aquamark 3- 95,347 (15,405 GFX, 12, 510 CPU

    Prime95 runs 0 errors and 0 warnings, with CPU temp never getting above 43 C.

    That's not bad for a system whose only new hardware is a cheap C2D!
     
  17. spursgolf

    spursgolf

    Joined:
    Sep 22, 2008
    Messages:
    3
    3DMark 2006 Score
    21028 3DMarks
    SM 2.0 Score 7768
    SM 3.0 Score 10725
    CPU Score 5563

    super pi (1m) 12.177 sec

    this rig should do more though
     
  18. Masaki 7-11

    Masaki 7-11

    Joined:
    Dec 24, 2007
    Messages:
    2,358
    Location:
    Calgary, Alberta, Canada
    What kind of hardware are you using?
     
  19. spursgolf

    spursgolf

    Joined:
    Sep 22, 2008
    Messages:
    3
    my rig is intel quad extreme 9650 @4ghz oc watercooled
    xfx 790i ultra sli board
    4 gb ddr 3 corsair
    3 x bfg gtx280 h2o watercooled tri sli
    1 x 300gig velicoraptor
    1 x 1tb seagate
     
  20. SCKiller

    SCKiller

    Joined:
    Sep 18, 2008
    Messages:
    95
    Location:
    Santa Cruz, CA
    Wow that's a nice rig.