Newly built pc won’t boot

Discussion in 'Computer Hardware' started by Zacrap, Jan 2, 2018.

  1. Zacrap

    Zacrap

    Joined:
    Jan 1, 2018
    Messages:
    22
    Ok I think it locked in. I pushed super hard.

    3 questions:

    1. The system fan ports on mb have 4 pins and the system fan cord only has 3 pins. Is that normal.
    2. I plug in the hdmi cable from the monitor into the gpu right.
    3. What do i do with the hardrive not sure what cables i need to plug into it and were i put those in.
     

    Attached Files:

    Last edited: Jan 12, 2018 at 5:31 PM
  2. glc

    glc Forum Administrator Staff Member

    Joined:
    May 26, 2000
    Messages:
    35,446
    Location:
    Joplin MO
    That looks good. As long as the latch clicked around the tab it won't come loose.

    Have you done the out of case test yet? Do that before installing anything in the case.

    1. Normal. The 3 pin plug will only go on one way, note the keyway.
    2. Correct. Don't forget to connect a PCI-E power cable to it.
    3. Use one of the SATA 6G cables that came with the motherboard. Connect it to the lowest numbered SATA port on the motherboard, connect the other end to the hard drive. Use a power supply cable that has SATA power connectors, plug one into the hard drive. Everything is keyed, they will only go on one way.

    [​IMG]
     
  3. Zacrap

    Zacrap

    Joined:
    Jan 1, 2018
    Messages:
    22
    Thank you for all the help! No I haven’t I have been sick with flu and busy. I am replugging in all the cables. I think I will try and put it back into the case and if it doesn’t work I will do that. Becuase it wasn’t working because of mb cable.
     
  4. Zacrap

    Zacrap

    Joined:
    Jan 1, 2018
    Messages:
    22
    I am trying to start it up out of the case. What am I supposed to do with the screwdriver to jumpstart it? Also do i use a cpu power cable
     
  5. glc

    glc Forum Administrator Staff Member

    Joined:
    May 26, 2000
    Messages:
    35,446
    Location:
    Joplin MO
    I answered your PM and posted a pic and a video.
     
  6. Zacrap

    Zacrap

    Joined:
    Jan 1, 2018
    Messages:
    22
    Thanks guys! It booted.
     
  7. bob

    bob

    Joined:
    Mar 9, 1999
    Messages:
    5,183
    Location:
    LA, CA