wont boot up, no sign of life, DOA?

Discussion in 'Build Your Own PC' started by spartan015, Jun 6, 2006.

  1. spartan015

    spartan015

    Joined:
    Nov 25, 2004
    Messages:
    719
    Location:
    New Mombasa, Halo 2
    Got a combo from frys. An amd 3000+ 64 with an ECS NForce 3A verison 1.0A

    plugged in everything the power button blah blah blah, nothing

    so i tried the cold start(flatheaded screwdriver start thing) (after clearing cmos) and nothing happened except a spark. the mobo light is on (when psu is plugged in and has energy flowing but not on) no cpu movement or anything. is this DOA?

    specs

    Some case i have no idea since im building this from his old case

    9600 pro 256mb AGP
    1gb of Kingston value ram 512mb 2x
    WD 80gb hdd
     
  2. glc

    glc Forum Administrator Staff Member

    Joined:
    May 26, 2000
    Messages:
    47,658
    Location:
    Joplin MO
  3. spartan015

    spartan015

    Joined:
    Nov 25, 2004
    Messages:
    719
    Location:
    New Mombasa, Halo 2
  4. Panama Red

    Panama Red If I'm not here, I may be cruisin'! Staff Member

    Joined:
    Apr 8, 2003
    Messages:
    14,773
    Location:
    near the left coast of Michigan
    Is the power supply any good? I'd try another psu first and if the results are the same, assume a DOA mobo. Oh, yeah, do you have the 4 pin (2 x 2) plug attached to the mobo?
     
  5. spartan015

    spartan015

    Joined:
    Nov 25, 2004
    Messages:
    719
    Location:
    New Mombasa, Halo 2
    power supply is good, basicily we took the old parts of his comp and put it into this one, all of them worked.

    so today we did outside case start, even button worked but like fans move but tahts it, nothing in the visual, so i guess this is DOA, hope frys will replace it
     
  6. spartan015

    spartan015

    Joined:
    Nov 25, 2004
    Messages:
    719
    Location:
    New Mombasa, Halo 2
    o and i think it burned out two graphic cards...
     
  7. spartan015

    spartan015

    Joined:
    Nov 25, 2004
    Messages:
    719
    Location:
    New Mombasa, Halo 2
    what are the color codes? green, red, black and white, which is postive? which are negative?
     
  8. spartan015

    spartan015

    Joined:
    Nov 25, 2004
    Messages:
    719
    Location:
    New Mombasa, Halo 2
    ok nvm, i solved the problem. the out of the case start wouldn't even do anything. so i guessed on the wire locations, and i guess he wired it wrong. it booted up!

    so now his old one mobo went weird and died but no real loss lol.
     

Share This Page