WAN Miniport (IP)

Discussion in 'Online Security' started by ELDoro, Jul 24, 2005.

  1. ELDoro

    ELDoro

    Joined:
    Feb 28, 2004
    Messages:
    240
    Location:
    Ohio
    Hey guys, i woke up this morning and turned on my desktop and realized the internet connection didnt work. So after some snooping around I found under device manager that "WAN Miniport (IP)" under Network adapters had an explanation mark. Anyone have any solutions to fixing this? thanks
     
  2. glc

    glc Forum Administrator Staff Member

    Joined:
    May 26, 2000
    Messages:
    47,314
    Location:
    Joplin MO
    Right click, uninstall, reboot.
     
  3. ELDoro

    ELDoro

    Joined:
    Feb 28, 2004
    Messages:
    240
    Location:
    Ohio
    already tried that, it gives me a message saying that it cannot be unistalled because it is needed to reboot the computer
     
  4. glc

    glc Forum Administrator Staff Member

    Joined:
    May 26, 2000
    Messages:
    47,314
    Location:
    Joplin MO
    You have AOL software installed?

    Try a system restore back a couple days when it was still working.
     
  5. neochivers

    neochivers Banned

    Joined:
    Mar 31, 2005
    Messages:
    210
    i means there is sumthing wrong wif the driver reinstall the driver ... fixed
     
  6. glc

    glc Forum Administrator Staff Member

    Joined:
    May 26, 2000
    Messages:
    47,314
    Location:
    Joplin MO
    Care to tell us where to find the driver?
     
  7. neochivers

    neochivers Banned

    Joined:
    Mar 31, 2005
    Messages:
    210
    oh aye big lad, all i need is the hardware make + model... go into divice manager then go to the one with the ! mark then doubble clikc it there it will tell you, please report back with the deatils
     
  8. glc

    glc Forum Administrator Staff Member

    Joined:
    May 26, 2000
    Messages:
    47,314
    Location:
    Joplin MO
    Has nothing to do with hardware. It's an operating system installed driver.
     
  9. neochivers

    neochivers Banned

    Joined:
    Mar 31, 2005
    Messages:
    210
    get it of the os cd then... just type the driver file in search, but the last charter of the extention change to an underscore ( _ ) eg. drive.dl_ or progeam.ex_
     
  10. neochivers

    neochivers Banned

    Joined:
    Mar 31, 2005
    Messages:
    210
    Dose this fix the problem?
     

Share This Page