PC freezes during post/setup

Discussion in 'Build Your Own PC' started by imntmad, Jul 4, 2007.

  1. imntmad

    imntmad

    Joined:
    Jul 4, 2007
    Messages:
    2
    Hi there, just completed my first build, and having a problem. After I enter setup, or after running POST the computer just freezes up after 3-4 key presses. everything stops and all I can do is restart/turn off. Is my mobo bust? or BIOS corrupted? or .....?

    System Specs
    ASUS P5N32-E SLI Plus
    Intel E6600
    ExpertVision GeForce8600GT
    2GB (2x1 GB) Dual Channel OCZ SLI ready RAM
    WD Caviar 250GB SATAII HDD
    Optiare 18x CD/DVD RW SATAII
    Generic 3.5" Floppy (Removed from old pc)
    570W ATX PSU

    Have tried using both USB and P/S2 (sp) Keyboards both freeze

    Have tried running ASUS EZ flash update - just got flashing cursour one time and system hang on 'information checking' the other

    Have tried running outside case - same prob

    Help please! :(

    Thanks

    oh btw on 1st few power ups it got stuck on 'entering setup' as well

    and if I let it run thru POST into Windows setup that just hangs as well
     
    Last edited: Jul 4, 2007
  2. Cricket

    Cricket Shiro Usagi

    Joined:
    Sep 14, 1999
    Messages:
    34,001
    Location:
    Kaneohe, Hawaii
    Re-install the LGA775 heatsink. Remove the motherboard from the case and then follow this installation guide.

    What brand power supply are you using?

    :) Cricket
     
  3. imntmad

    imntmad

    Joined:
    Jul 4, 2007
    Messages:
    2
    solved

    Did a completely fresh build - this time it worked fine - must have had something not in properly :rolleyes:

    Thanks anway :D

    oh and PSU is powermaster - 570W pro dual fan
     
  4. doubledragon5

    doubledragon5 Tanker Yanker

    Joined:
    Nov 14, 2001
    Messages:
    3,089
    Location:
    Lewisville TX

Share This Page