MS Essentials Disappeared

Discussion in 'Online Security' started by SARGE, Nov 16, 2010.

  1. SARGE

    SARGE The Preacher Man

    Joined:
    Apr 25, 2000
    Messages:
    6,151
    Location:
    Dallas
    I had it installed and some pop-up came and said I hadn't registered it or something like that after 30 days and next thing I know, it's gone from my PC. Did I miss something??
     
  2. glc

    glc Forum Administrator Staff Member

    Joined:
    May 26, 2000
    Messages:
    47,457
    Location:
    Joplin MO
    If you are talking about Microsoft Security Essentials, that's impossible. MSE does not require registration, it's free forever. Must be some other software you are talking about.
     
  3. quartet-man

    quartet-man Saved by grace

    Joined:
    Sep 13, 2002
    Messages:
    2,150
    Location:
    Indiana
    I remember Sarge having some strange issues with it early on and we thought it might not be the legitimate software (or else something else was the matter).
     
  4. jdeb

    jdeb

    Joined:
    Nov 12, 2008
    Messages:
    5,924
    Location:
    Detroit, MI
  5. quartet-man

    quartet-man Saved by grace

    Joined:
    Sep 13, 2002
    Messages:
    2,150
    Location:
    Indiana
  6. rwest

    rwest

    Joined:
    Mar 19, 2006
    Messages:
    2,176
    Location:
    Cocoa, Florida
    Be careful with this one. My sister in-law had it. We nailed it with Malwarebytes from a flash drive, but the messages' she was getting sounded and read like Windows Malicious Software removal tool. I was on the phone with her, and even in safe mode it was tricky. You have to be sure your responding to the correct anti-virus message box.

    It looks and sounds just like Microsoft apps. It's very good at appearing to be a valid program. The app running says its win32(the system file), but it's not.
     
  7. SARGE

    SARGE The Preacher Man

    Joined:
    Apr 25, 2000
    Messages:
    6,151
    Location:
    Dallas
    Yes that's the one. After the other thread, I went thru the process of installing from MS link posted, as I had done before anyway. All was well for the longest it seems. When I clicked the desktop icon and checked updates, it said something about already did automatically but it went thru the updating anyway. I got the pop-up - only stayed shortly and couldn't read entire thing. Awhile later I noticed a blank spot on desktop and it dawned on me that MSE used to be there. I checked Add/Remove and it wasn't even listed and a search found nada. Something completely wiped it from my PC, desktop icon included. I didn't bother with a system restore to see if was still alive. I know what I saw - weird.
     
  8. Panama Red

    Panama Red If I'm not here, I may be cruisin'! Staff Member

    Joined:
    Apr 8, 2003
    Messages:
    14,773
    Location:
    near the left coast of Michigan
  9. SARGE

    SARGE The Preacher Man

    Joined:
    Apr 25, 2000
    Messages:
    6,151
    Location:
    Dallas
    Downloaded it again on the 8th and worked fine until today. Desktop icon disappeared same as before. I did a search on my PC for it and no results. It was listed in uninstall programs however. I also went to my download folder and tried to reinstall it. It said it was already installed. So, once again I have same problem. Too weird for me and I have retail AVG and Kaspersky sitting on the shelf. Not sure what to do now.
     
  10. Nuclear Krusader

    Nuclear Krusader Mondsreitersmann

    Joined:
    Jul 6, 1999
    Messages:
    8,995
    Location:
    Skingrad
    Have you looked under "C:\Program Files" to see if the Microsoft Security Essentials folder with the program's executables is there?
     
  11. quartet-man

    quartet-man Saved by grace

    Joined:
    Sep 13, 2002
    Messages:
    2,150
    Location:
    Indiana
    You aren't running Ccleaner or something that could somehow be cleaning up things and accidentally deleting the shortcut, are you?
     
  12. oryx

    oryx

    Joined:
    Jul 27, 2001
    Messages:
    326
    Location:
    The Island of Misfit Toys
    Do you see it in the system tray? Does MSE still start up at boot time? (If it didn't you would receive security warnings.)
     
  13. SARGE

    SARGE The Preacher Man

    Joined:
    Apr 25, 2000
    Messages:
    6,151
    Location:
    Dallas
    Wasn't listed under msconfig, start-up. Reinstalled and shortcut back on desktop and listed under programs, and now in msconfig, start-up. I use CCleaner after every session and didn't seem to mess with MSE. Will keep a more alert eye out for any pattern.
     
  14. SARGE

    SARGE The Preacher Man

    Joined:
    Apr 25, 2000
    Messages:
    6,151
    Location:
    Dallas
    Well, got another 7 days out of it before short-cut disappeared once again. Did some digging and program still there but hidden and not found in a "search". 7 days seems to be the norm b4 losing it. I don't do anything dumb or visit untoward joints, so not comfortable with this latest MS offering. In 10 years the only spyware of virii I have met have been on other folk's machines, never mine. I'll slide for awhile w/o anything so-called protecting my PC.
     
  15. Panama Red

    Panama Red If I'm not here, I may be cruisin'! Staff Member

    Joined:
    Apr 8, 2003
    Messages:
    14,773
    Location:
    near the left coast of Michigan
    That makes no sense at all, Sarge. I have dozens of customers running MSE and no one has reported the situation you describe. You should download Malwarebytes, update it and run a Full Scan. If mbam finds anything, remove the infections, reboot and run it again until you get a clean report.
     
  16. SARGE

    SARGE The Preacher Man

    Joined:
    Apr 25, 2000
    Messages:
    6,151
    Location:
    Dallas
    Yeah no sense to me either, Red. I don't do anything on PC that would welcome anything as I wrote. I got all the malware, spyware, anywhere, one could want. Short-cut disappears what seems like every 7 days. I don't run any program at that interval that would delete it. As I wrote, program is found after some digging, but definately not from any kind of normal search. And when try to re-install says already here. At the end of the day, I will re-install no matter how many times, and keep up with exact times of that, and the day disappears. A pattern here somewhere but bugs me why no one else has same problem. A project.
     
  17. Nuclear Krusader

    Nuclear Krusader Mondsreitersmann

    Joined:
    Jul 6, 1999
    Messages:
    8,995
    Location:
    Skingrad
    What if you unplug that computer from the Internet for a couple of weeks and see if the pattern stops?
     
  18. quartet-man

    quartet-man Saved by grace

    Joined:
    Sep 13, 2002
    Messages:
    2,150
    Location:
    Indiana
    Great idea, but do you know what you are asking? ;)
     
  19. jdeb

    jdeb

    Joined:
    Nov 12, 2008
    Messages:
    5,924
    Location:
    Detroit, MI
    Last edited: Dec 20, 2010
  20. quartet-man

    quartet-man Saved by grace

    Joined:
    Sep 13, 2002
    Messages:
    2,150
    Location:
    Indiana
    I just had a thought. If you installed from the proper site, I wonder if it is having problems authenticating that your Windows is legit.
     

Share This Page