Hello from Chicago!

Discussion in 'Introduce Yourself' started by Lithwen, Jul 9, 2011.

  1. Lithwen

    Lithwen Guest

    Hey kids, I'm new to the site and hoping to learn a bit more about software and troubleshooting. I recently built my first computer, and it's been running great for almost a year..... then the 2 storage HDD (w/out OS) just disappeared. They don't exist in Disk Manager. I have been searching the forum for a similar problem, but haven't found anything. If anyone can direct me to an applicable thread, I would much appreciate it! :confused:
     
  2. Lithwen

    Lithwen Guest

    OK just went in to BIOS to see if they existed, and now they are back!!! Anyone know why this would happen? One of them is making a tic noise, but I don't know which of the three it is .....
     
  3. dale_t44

    dale_t44

    Joined:
    Jul 27, 2008
    Messages:
    136
    Location:
    Tucson, Az.
    Hello and welcome.

    Being a born and raised Chicagoan I welcome you to our forums. I do not have an answer to your question, but, hang in, someone will.

    By the way, what part of the city do you live in? I was on the Northwest side. Now living in Arizona and I love it here. No more of that white stuff. Although I admit I miss a good blizzard occasionally.

    Again, Welcome!!
    dale_t44
     
  4. glc

    glc Forum Administrator Staff Member

    Joined:
    May 26, 2000
    Messages:
    47,473
    Location:
    Joplin MO
    To get help with a hardware problem, post a thread in the Hardware forum with system details and a complete description of the problem.
     

Share This Page