Fatal Error Message When Installing XP

Discussion in 'Premium Member Lounge' started by 12twelve12, Feb 24, 2009.

  1. 12twelve12

    12twelve12

    Joined:
    Jun 3, 2005
    Messages:
    589
    Location:
    45°31'05.23"N 122°54'34.16"W
    Trying to do a complete reinstall of XP, see specs in sig (Olive Oyl). When it gets to the "Preparing Installation" area in the graphic interface, a pop up is displayed stating...

    Fatal Error
    An error has been encountered that prevents Setup from continuing. One of the components that windows needs to continue setup could not be installed.

    The request could not be performed because of an I/O device error.


    Before starting the install I wiped the HDD clean using Boot & Nuke, which completed with no HDD errors. I cleaned the XP disk the best I could and it looks fine. There seemed to be no problem with the optical drive before I started this reinstall.

    Any ideas?

    Thanks
     
  2. 12twelve12

    12twelve12

    Joined:
    Jun 3, 2005
    Messages:
    589
    Location:
    45°31'05.23"N 122°54'34.16"W
    Bad disk. Vista loaded fine but could not get that XP Pro disk to load. It's funny because since I first used that OS disk, when I built the computer a couple years ago, it's been sitting in it's original protective sleeve that it came in from Microsoft. So I don't know how it would get damaged. Oh well.

    Thanks for the.....oh...uh...never mind. ;)
     
  3. wylackii

    wylackii

    Joined:
    Mar 7, 2009
    Messages:
    57
    I have the same problem; I have many OEM discs and 10% of any group (HP, DELL, ect.) has a disc with no visible imperfections but will not complete an install.
     

Share This Page