explorer can't open pages

Discussion in 'Networking, Internet, Web Applications & The Cloud' started by johngav, Jul 14, 2010.

  1. johngav

    johngav

    Joined:
    Aug 4, 2005
    Messages:
    145
    Hello all

    All of the sudden my netbook's explorer won't open web pages .

    I connected a friends netbook on my router and works fine.

    I pinged the router from my netbook and it responded

    I turned off windows firewall

    I tried open DNS servers

    I tried both DHCP and fixed IP

    I scanned for viruses

    Nothing solves the problem

    What else should i try ?

    Thanks in advance
     
  2. faint545

    faint545

    Joined:
    Mar 11, 2006
    Messages:
    551
    Location:
    Maryland
    Use a different web browser? Try Firefox or Chrome. If those work then you can uninstall IE and reinstall it and see if that fixes the issue.. Or you can just use Firefox or Chrome from now on instead of IE.
     
  3. johngav

    johngav

    Joined:
    Aug 4, 2005
    Messages:
    145
    thanks for the reply faint

    I really want to make explorer work
     
  4. johngav

    johngav

    Joined:
    Aug 4, 2005
    Messages:
    145
    reinstalling didnt work
     
  5. toomyg

    toomyg

    Joined:
    Sep 20, 2001
    Messages:
    1,177
    Location:
    Western New York
    Did you try going to tools on the menu then =>Internet Options=>Click the connections tab=>click the button "LAN settings" and tick the box "Automatically detect settings" ?

    This works for me sometimes on some computers!
     
    Last edited: Jul 22, 2010

Share This Page